Announcement

Collapse
No announcement yet.

Axis Version 1.04 Warning

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Axis Version 1.04 Warning

    This is only for us few who got the Real Arcade Version. 1.04 will ask for a CD to be inserted if you have the Real Arcade version obviously we don't have one. Thought I'd just warn the few (or maybe many) of us that got our copies Threw Real Arcade.
    Last edited by jniebaum32; 11-25-2005, 04:04 PM. Reason: (added my Signature)

    #2
    I don't think I have that version. Thank God!
    Axis: Mechs. Guns. flying. All out War.

    Comment


      #3
      Sure rub it in.

      But us RealArcade people can use the .Dat files for Version 1.04, just not the executable files but still Rub it in.

      Comment

      Working...
      X