Announcement

Collapse
No announcement yet.

NetSphere Problem..blah

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NetSphere Problem..blah

    ok..I downloaded alllll of the 35 patches and the 61 meg thing..and I registered (of course) on GameKiss.. I click go and it opens up the config thing and then the game ok...I get allll the way to the network thing..but when I enter a game and finish loading up a level, it closes NetSphere completely..can anyone tell me what they think is the problem?


    and because I'm probably going to confuse someone with what I just said...(because I usually dont make sense)

    NetSphere will not load up levels after I join a game..it closes NetSphere on me and I am unable to play.


    Eh..just to give people a little more info..It does NOT show an error message of any kind when it closes.
    Last edited by Bast; 01-04-2004, 01:17 AM.

    #2
    Good luck on getting some NetSphere tech support. The fact that your trying to trouble shoot for a game that's in beta and in Korean is rather funny. Your not missing out on much though. Most people around here stopped playing it because the game is horrible.

    Comment


      #3
      lol. I know its a beta and stuff..but I've sorta lack the 7 bucks to get realarcade's gamepass and get Axis for free with the $20 credit..oO;;;...and I used up my 60 min. by playing for 6 hours at once..(I like how the game doesnt close itself when the 60 min is up..^^)

      Comment

      Working...
      X