Announcement

Collapse
No announcement yet.

t1 patch trouble =\

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    t1 patch trouble =\

    so. long time no see. anyways. im trying to get Tribes 1 installed so i can play when i have down time from school and such. however when i go to install the patch i get this error.

    "The file c:/dynamix/tribes/sierra.inf is not a valid previous version and could not be upgraded"

    any sugguestions. ill be on icq and such =p
    Adobe

    #2
    I'm gonna move this to the Troubleshooting section since it's a tech subject. But my only guess (I'm sure grey would have a better way) would be make think computer think you're right just open up sierra.inf and tell it what patch version you have by changing PatchVersion=1.1.1.6 (that's what I have) to the right version.

    Comment


      #3
      Yeah, just make sure you're upgrading the right version with the right patch... or backup your config files and do a fresh install.

      Comment


        #4
        Try this Adobe:

        Copy/Paste your entire config folder to your desktop. Do a fresh install of Tribes, then use the 1.0 - 10.5 update patch, then use the 10.5 - 1.11 patch after that. I do it all the time, and I haven't run into trouble once.

        You can get the updates off my old file page:

        http://www.the-junkyard.net/~dragonfire/files.htm
        {RiP}Biggs
        Senior Leadership
        Team Rest in Pieces
        http://www.teamrip.org
        Biggs@teamrip.org

        Comment


          #5
          thanks guys. i appreciate the help. ill try later tonight. with any luck ill be getting shot up before you know it.
          Adobe

          Comment

          Working...
          X